通达信横盘选股公式,求公式:如何通过股票公式选股公式找出长期横盘的股票

内容导航:
  • 求公式:如何通过股票公式选股公式找出长期横盘的股票
  • 请教高手赐教通达信横盘整理选股公式
  • 求助通达信横盘震荡选股公式
  • 通达信涨停后横盘,选股公式
  • 求通达信软件:放量突破前高的选股预警公式,谢谢!
  • 前一高点为阳线的通达信选股公式
  • Q1:求公式:如何通过股票公式选股公式找出长期横盘的股票

    您好,我倒是有一《放量突破长期整理平台》的选股公式,不知是不是您要的。
    公式如下:
    一、横盘整理(默认为)60天,可以任意调节横盘天数;
    二、(默认,可调)60天内,最高价和最低价波动幅度小于(默认,可调)15%;
    三、放量;
    四、突破这个整理平台。
    如果是您要的就扣我!

    Q2:请教高手赐教通达信横盘整理选股公式

    横盘整理:COUNT(CLOSE,0)>N AND
    (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(M/100);
    公式注释:
    N天振动幅度在M%的股票

    Q3:求助通达信横盘震荡选股公式

    横盘股后续走势的两个说法:盘久必跌;横起来有多长,竖起来就有多高。
    两以通过计算n天内的最高收盘价与最低最盘价的涨跌幅度来找到横盘股,例如:
    15天内上下幅度在5%,用以下公式查找 :
    XG: (HHV(C, 15) - LLV(C, 15)) / LLV(C, 15) * 100 < 5;
    还可以用通达信提供的功能:
    报价 --> 区间振荡幅度
    改变区间,可以对振荡幅度排序。

    Q4:通达信涨停后横盘,选股公式

    ZT := C = ZTPRICE(REF(C, 1), 0.1);
    ZTD:= BARSLAST(ZT);
    TJ1:= ZTD >= 3 AND ZTD <= 12;
    TJ3:= LLV(L, ZTD) > REF(H, ZTD);
    TJ4:= EVERY(L > MA(C, 20), ZTD);
    TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
    选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
    测试: COUNT(选股, 50) > 0, NODRAW;
    {不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}

    Q5:求通达信软件:放量突破前高的选股预警公式,谢谢!

    A:=REF(HHV(C,60),1);
    B:=V/REF(MA(V,5),1)>2;
    C>A AND B;

    测试通过!
    希望能够帮助你!

    Q6:前一高点为阳线的通达信选股公式

    您好;前期至今:=90;{自己可调整}
    涨幅下限:=2;
    涨幅上限:=3;{建议调整为4}
    CCI下限:=-200;{建议调整为-180}
    CCI上限:=-150;{建议调整为-160}
    光头:=C=H; {光头光脚:C=H AND O=L;}{建议:只光头不光脚,否则信号太少}
    小阳涨幅:=OPEN<=REF(C,1) AND RANGE(C/REF(C,1),1+涨幅下限/100,1+涨幅上限/100);
    下跌幅度:=L/HHV(H,前期至今)<0.8;
    CCI反弹:=CCI>CCI上限 AND LLV(CCI,5)<CCI下限;
    下跌幅度 AND 光头 AND 小阳涨幅 AND CCI反弹;
    说明:代码已测试通过,选出票太少,在不改变原则的情况下给些建议:
    1、涨幅在2%—-3%,可适当放宽,如:2%—-4%等;
    2、CCI低于-180就很少机会,能否放宽幅度;
    3、前期高点自己可再选择日数,我这里初步设为90天;

    上一篇:上一篇:新股怎么炒股
    下一篇:下一篇:如何备份大智慧炒股软件
    • 评论列表

    发表评论: